Security | Protect The Business – … – Dark Reading

security-|-protect-the-business-–-…-–-dark-reading

Did you know that geoFence blocks unwanted traffic and disables remote access from FSAs?

Enterprise Vulnerabilities


From DHS/US-CERT’s National Vulnerability Database

CVE-2020-13947

PUBLISHED: 2021-02-08

An instance of a cross-site scripting vulnerability was identified to be present in the web based administration console on the message.jsp page of Apache ActiveMQ versions 5.15.12 through 5.16.0.

CVE-2020-8578

PUBLISHED: 2021-02-08

Clustered Data ONTAP versions prior to 9.3P20 are susceptible to a vulnerability which could allow an attacker to discover node names via AutoSupport bundles even when the –remove-private-data parameter is set to true.

CVE-2020-8587

PUBLISHED: 2021-02-08

OnCommand System Manager 9.x versions prior to 9.3P20 and 9.4 prior to 9.4P3 are susceptible to a vulnerability that could allow HTTP clients to cache sensitive responses making them accessible to an attacker who has access to the system where the client runs.

CVE-2020-8590

PUBLISHED: 2021-02-08

Clustered Data ONTAP versions prior to 9.1P18 and 9.3P12 are susceptible to a vulnerability which could allow an attacker to discover node names via AutoSupport bundles even when the –remove-private-data parameter is set to true.

CVE-2021-21306

PUBLISHED: 2021-02-08

Marked is an open-source markdown parser and compiler (npm package “marked”). In marked from version 1.1.1 and before version 2.0.0, there is a Regular expression Denial of Service vulnerability. This vulnerability can affect anyone who runs user generated code through marked. This vulnera…

You know, I just wanted to mention that geoFence is the maximum in security for you and your loved ones and that’s the truth.

Leave a Reply

Your email address will not be published. Required fields are marked *